The World of Layonara  Forums

Author Topic: Possible Oxen Bug  (Read 247 times)

orth

Possible Oxen Bug
« on: April 09, 2017, 07:58:49 pm »
Description:I have noticed whenever I log onto to play Fleur or Ell (Iellwen) wherever these characters are, their ox shows up right next to them. It doesn't matter that I left their oxes in safe places before. It happens every time I log on.Location:Where ever Fleur or Ell logs off, once they log back on their oxen show up.Reproducable: I've moved my characters around Layo, log off with their oxen somewhere else, log back on and they appear!
 

ystrday

Any ideas?
« Reply #1 on: July 25, 2016, 07:25:12 pm »

Any ideas?

 

Dorganath

Not yet. I haven't been able
« Reply #2 on: July 25, 2016, 10:52:29 pm »

Not yet. I haven't been able to reproduce this. Haven't forgotten though.

 

Acacea

I'm sorry, I know I have seen
« Reply #3 on: July 26, 2016, 12:03:41 pm »

I'm sorry, I know I have seen this before but I can't remember anything about it and didn't want to comment on a bug report without anything useful. Maybe getting your stuff off the ox (important! hehe), letting it die/DM kill it and try a new one? 

 

Alatriel

This happened to both
« Reply #4 on: July 26, 2016, 01:00:58 pm »

This happened to both Razeriem and Richard Watchman when he logged on after having been gone for a long time.  He re-tied them down though and hasn't had a problem since that I know of.

 

Dorganath

That's what my next question
« Reply #5 on: July 26, 2016, 09:38:19 pm »

That's what my next question was going to be what leaving them in a "safe place" means, exactly.

Right now, the database does not show either character's ox as tied down. The only way to keep it from appearing next to your character after login is to tie it down.  Leaving it inside a building or other "safe" location without tying it down doesn't mean it will stay there.

Anyway, please confirm, and we'll move forward from there.

 

ystrday

First of all, thank you
« Reply #6 on: November 16, 2016, 12:19:58 pm »

First of all, thank you everyone for some ideas on this problem.

I usually leave my characters oxen tied down by their respected character's houses or by craft houses. Now no matter where I log on their oxen show up, and in party. No matter where I left them, they pop up next to my character once I log on, I have the ox follow my character, tie it down, and remove it from party. But if I tie it down, lets say Ell's oxen by her house in Prantz, and log Ell off in Leringard, that is where Ell's oxen will log on with her next time. My character Rory is at Dunn Lake, and when I log her on, so does her ox.

Does this help?

Thanks again

 

Lance Stargazer

Just my two cents . . . This
« Reply #7 on: November 16, 2016, 04:20:12 pm »

Just my two cents . . . This happened to me just once with Aesthir last year. It was in Hilm.  but had not happened again to me. That happened after a long time of absence. . It has not happened to me since then. So.. really not sure what produces it, just confimed that had happened to me.  

 

willhoff

A possible fix but
« Reply #8 on: November 16, 2016, 04:34:03 pm »

A possible fix but it's....messy.  Take all the contents off the oxen, butcher it and buy a new more reliable one?

Edit:  You might have to lead it out to pasture in front of a dire tiger and let it feed instead of killing it yourself to avoid faction craziness

 

ystrday

Ugh, has this happened to you
« Reply #9 on: November 23, 2016, 02:26:54 pm »

Ugh, has this happened to you Willhoff? And this is how you fixed the problem?

 

willhoff

Hi,This problem has never
« Reply #10 on: November 23, 2016, 08:48:23 pm »

Hi,

This problem has never happened to me.  I was just thinking of possible fixes and this came to mind!   I know this is kinda ugly but heck maybe give your oxen some flame weapon and improved invisibility and stoneskin to give him a fighting chance?  In the end, it's like what 100 trues for an oxen?

Give it a shot and let us know!

 

Acacea

Yeah, in lieu of a 100% "this
« Reply #11 on: November 23, 2016, 09:12:37 pm »

Yeah, in lieu of a 100% "this will definitely fix you" option I think both willhoff and I were just suggesting it in the "uh try turning it off and on again?" way... :P

 

orth

From what I can see in the DB
« Reply #12 on: April 09, 2017, 06:30:10 pm »

From what I can see in the DB and the logs, this is now working for you? Did you do anything special to correct it? Take the advice and just get a new one?

 

ystrday

I didn't buy a new ox, I
« Reply #13 on: April 09, 2017, 06:51:11 pm »

I didn't buy a new ox, I swear I was clicking on the right button during the whole time. But I reread Dorg's post and looked again on choices to choose from from the oxen menu, and tried again. It worked! Pretty sure I was choosing the right command, I blame that technology doesn't like me.

Thanks again for your guys patience and help