The World of Layonara  Forums

Author Topic: Crash on Log in for Slag Bellows  (Read 285 times)

eltalstroneves

Crash on Log in for Slag Bellows
« on: September 27, 2015, 06:22:01 am »
PC: Slag BellowsBioware name: eltalstroneverSlag was in the Black Dogs Moors with Sibbicai and both players were booted. We both managed to log back in but then I dropped out again and haven't been able to log back in with Slag since. I can log in with other old characters though. Regards,EltalstroEdit: Have since managed to get back on and make it out of the Moors. This was probably 30 minutes later. This has never happened to me before.
 

swoop

I had a similar issue in the
« Reply #1 on: September 28, 2015, 02:18:15 am »

I had a similar issue in the same place a while back. You might try unchecking the "shiny waters" box in your video settings, or it could be a bad tileset .hak file, but it's probably the first thing.

 

eltalstroneves

I disabled shiny water when
« Reply #2 on: September 28, 2015, 07:41:02 am »

I disabled shiny water when Slag was level 4 after a concealed snake terminated him in the Windjammers cave :P

Must be the tile set. We got out ok in the end.

 

Ravemore

It is the tileset. I crash in
« Reply #3 on: September 28, 2015, 04:38:42 pm »

It is the tileset. I crash in that area 3 out of every 5 times I take any of my toons there, even with shiny water off and low video settings. I personally try to avoid ever going there because of it. It is a shame because it is beautiful...

 

eltalstroneves

Have had the same issue with
« Reply #4 on: October 05, 2015, 09:20:54 am »

Have had the same issue with the same character occur just as Slag entered the Battlehelm Moors with Sibbicai. This time I'm unable to log back in. Something suspect surrounding Sib and Slag in the swamps. Silverblades said that he crashed too but I don't know if he managed to log back in. 

 

Regards,

Eltalstro

Edit: I finally managed to log back in and exited into Dapplegreen. I decided to see if I could go back into the Battlehelm moors without it crashing. Managed to make my way through most of the screen before crashing again.

Re edit: Turned all video option down to lowest and was able to log in fine.

 

 

anything