The Layonara Community > General Discussion

NWN Master Server

<< < (4/5) > >>

Jilseponie Wyndon:
Folder ... meant file.  Not really much of a computer tech. Sorry.  I used Notepad and Microsoft Word.  Tried Plain Text and that still didn't work.  Don't know how to make it without the .txt extension.  Can you make one whereas you can send it to me? [In a Bones McCoy Voice] D*mmit Jim, I'm a Daycare Provider/Tax preparer, not a computer tech!  :D

Dorax Windsmith:
I've tried editing the file similar to what Xaltotun did and creating a new file.  I've used notepad and MS Word.  I don't see the option to "plain text file" with notepad but I did see that option with the save as command when using MS Word...the problem with that was when I dragged my "plain text file" into the etc folder the icon doesn't look like the other files in there which can't be edited (and I already deleted the original hosts file).  Even without the .txt extension, when right-clicking and viewing the file properties, it's still saving as a .txt file.  I'm using MS 7 Home edition....maybe it's my operating system?  I'm logged in as the administrator, but nothing seems to be working.

Any other suggestions or ideas?

Aphel:
I'm using Windows 7 Home Premium and it worked perfectly for me when using Notepad++

Chazzler:
You can select the file, right click with your mouse, select Rename and then press the arrow to the right button, which takes you to the end of the name of the file, then tap the backspace until .txt is removed from the name of the file.

If you can't for some reason see the .txt suffix, you need to (in Windows 7, and most other more modern Windows OS'), click on the folder's top left corner's Organize button (might be that name, mine is finnish in language, so there might be slight differences), from there select Folder And Search Options -> from the upper top side of three options, select Show, scroll down to the bottom, and you'll see a checkbox with "Hide the suffixes of known file types" or somesuch, on top of the selection of "Hidden Files And Folders". Uncheck the box and you will be able to see the .xyz .txt etc suffixes of all your files.

Dorax Windsmith:
Success!  Thanks Chazzler....after changing that folder option, I was able to use the right-click/properties for the hosts file and delete the extension which worked!  Thanks for bringing this up Script Wrecked....you wouldn't think that the 5 seconds or so is that big a deal, but not waiting for that to process is really nice.

Navigation

[0] Message Index

[#] Next page

[*] Previous page

There was an error while thanking
Thanking...
Go to full version