The World of Layonara  Forums

Author Topic: Fullscreen  (Read 646 times)

jadewillow

Fullscreen
« on: March 09, 2021, 11:11:48 pm »
Long story, but I've had to re-install nwn ee and I can't find my notes on enabling fullscreen. nwn.ini doesn't seem to be the proper place anymore. Anyone remember?

Thanks.
 

willhoff

Re: Fullscreen
« Reply #1 on: March 09, 2021, 11:54:51 pm »
Try Alt + Enter yet?
 
The following users thanked this post: miltonyorkcastle, Chazzler, jadewillow

Hellblazer

Re: Fullscreen
« Reply #2 on: March 10, 2021, 02:14:24 pm »
it is in your documents -> nevewinternights -> nwn.ini

[Display Options]
Borderless=1
FullScreenDesktopMode=1
FullScreen=0
AlloWindowedMode=1
glFinishBeforeFBO=0
UseLargeFont=1
Width=1920
Height=1080

these are my settings and I do get full screen
 
The following users thanked this post: Chazzler, jadewillow

jadewillow

Re: Fullscreen
« Reply #3 on: March 11, 2021, 07:39:43 pm »
Unfortunately neither of those worked. The Alt-Enter makes my screen black and can't exit. Need to reboot. The nwn.ini [Display Options] do nothing.

I read you need to update settings.tml?
 

jadewillow

Re: Fullscreen
« Reply #4 on: March 11, 2021, 07:40:43 pm »
Should have indicated, running Ubuntu 18.04, with an older rig (GTX 260 and older i5). Thanks.
 

Hellblazer

Re: Fullscreen
« Reply #5 on: March 11, 2021, 08:06:24 pm »
Should have indicated, running Ubuntu 18.04, with an older rig (GTX 260 and older i5). Thanks.

ah well that might be your issue there.. Not the rig itself, but the os?
 
The following users thanked this post: jadewillow

willhoff

Re: Fullscreen
« Reply #6 on: March 11, 2021, 10:22:26 pm »
Long shot but the monitor display options might have a fullscreen mode
 
The following users thanked this post: jadewillow

davidhoff

Re: Fullscreen
« Reply #7 on: March 12, 2021, 01:50:46 am »
You said you want to enable fullscreen, but what is the problem you are having?  What do you see that is not right?

I know on our ubuntu comps that orth gave us a direct connect that changed the resolution for layo.  You might try playing with your resplution.
 
The following users thanked this post: jadewillow

jadewillow

Re: Fullscreen
« Reply #8 on: March 12, 2021, 08:14:18 pm »
Should not be the OS. I was running under the same before the re-install and it worked fine. I took the nwn.ini and settings.tml from a backup from then. I am now getting fullscreen, but I can't alt-tab out of it, and my pointer is about a half inch off what it is hitting on the screen (below). Very strange.
 

Script Wrecked

Re: Fullscreen
« Reply #9 on: March 12, 2021, 09:24:02 pm »
...and my pointer is about a half inch off what it is hitting on the screen (below). Very strange.

I had that problem running NWN:EE from GOG Galaxy (on Windows 10).

Starting NWN:EE straight from "nwmain.exe" in the "./bin/win32" folder under NWN:EE home fixed that for me.

~Script Wrecked
 
The following users thanked this post: Chazzler, jadewillow, Hellblazer

 

anything